Artifice 
  3D Design 
  Community 
  Discussion
 

Message - Re: Lights Out! in 4.0

    Follow Ups | Post Followup | DesignWorkshop Forum | Great Buildings Forum    

Posted by  Jeff on February 15, 2001 at 10:54:38:

In Reply to:  Lights Out! in 4.0 posted by Jeff on February 15, 2001 at 07:39:08:

Well...here is what I found out. When you open a file in Artlantis 4.0 that was created in Artlantis 3.5 you need to make a fairly simple adjustment in lighting. 4.0 is not assigning a 'power' to the light settings of 'Parallel Lights' (sun) of files created in 3.5. All of the other light settings come over fine (ie. XYZ, Shadow, etc.), however, the 'power' slide is at '0'. So I went back and opened the file in 3.5 and made a note of the 'power' setting I used(ie. 18). Then I went back and opened the same file in 4.0 and adjusted the 'power' slide from 0 to 18; the image was still too dark, in comparison to the same setting in 3.5. After a little playing around with it and printing a few test samples to compare, I found that a 'power' setting of about 2x the original 3.5 setting gives you the proper results. So in this case I changed the 'power' setting of 18 to 36 (2 times 18) to get back to were I was in Artlantis 3.5.

I've called Abvent to have the issue looked at. They were on aware of the problem. I've also asked to verify that the 2x figure is a proper interpretation between the two versions.

I LOVE the larger preview window!

 


Follow Up Messages:




Post a Follow Up Message -

Optional Link URL:
Link Title:
Optional Image URL:

DesignWorkshop Forum | User Gallery | Architecture Forum | Scrapbook | E-Design Forum | ArchitectureWeek
 
Artifice, Inc. ...the way of architecture.

Home | CAD Outpost | DesignWorkshop | Great Buildings | RenderCity | Free 3D | Gallery | Support | Search | Index
This document is provided for on-line viewing only. http://www.DesignCommunity.com/forum/5872.html