Artifice 
  Design 
  Community 
  Discussion 
   
 

Message - Re: Disappearing polyopenings

    Follow Ups | Post Followup | Artifice Message Board        

Posted by  Mike Wheeler on February 04, 1999 at 15:19:03:

In Reply to:  Disappearing polyopenings posted by Brian Jelgerhuis on February 04, 1999 at 11:56:15:

Hello Brian,

Thank you for contacting Artifice Support.

It sounds like you need to get the latest version of DesignWorkshop Professional. You can download it from the Professional owner's area of the website, or order a free upgrade CD-ROM.

There was, very briefly, a bug in DesignWorkshop like you describe with disappearing polyopenings. If memory serves it only applies to models where the working units are not feet.

When you upgrade this problem should go away, instead of the openings.

You raise some interesting questions about presenting DesignWorkshop output. I look forward to seeing what others have to say on this topic.

I thought I would point out that the "DW Textures for Radiance" has the standard DesignWorkshop textures, just in Radiance format, instead of DesignWorkshop.

Thanks,

Mike Wheeler
support@artifice.com


Follow Up Messages:




Post a Follow Up Message -


Please post continuing discussion to the New Open 3D Forum.

To join in and post to the new DesignCommunity forums:

    1) Go to our new forums area.
    2) Register with your valid email address.
    3) Receive and respond to the confirmation email.
    4) Then login with us, in the new forum system!



 

Follow Up Messages | Post a Follow Up | Artifice Message Board
 
Artifice, Inc. ...the way of architecture.

Artifice | CAD Outpost | DesignWorkshop | Great Buildings | RenderCity | Free 3D | Gallery | Support | Search | Index
This document is provided for on-line viewing only. http://www.designcommunity.com/messages/1643.html