Design 
  Community 
  Open 3D 
  Discussion
 

Message - SolidWorks 2001 Radeon video display problems

Follow Ups | Open 3D Forum | DesignWorkshop Forum | Architecture Forum
   

Posted by  Gavin Rewell on September 28, 2003 at 02:30:42:

Hi there,
My cousin is using Win2K Pro, SolidWorks 2001Plus and has a Radeon 9100 AGP card with the latest Catalyst drivers.

I can't work out why after drawing a few lines on a new part, each time you cross a line with another, the lines then disappear. They are still there, but the only way to get them back is to minimise the window adn then expand it again. Moving the mouse cursor around will cause the lines to re-appear only while the mouse cursor is over a particular point. As soon as it is passed, it will vanish again.

Any ideas? I am stumped.

 
ArchitectureWeek   Digital Design Tools Department   Architecture Search  


Post a Follow Up Message -

Subject:       


Please post continuing discussion to the New Open 3D Forum.

To join in and post to the new DesignCommunity forums:

    1) Go to our new forums area.
    2) Register with your valid email address.
    3) Receive and respond to the confirmation email.
    4) Then login with us, in the new forum system!


Open 3D Forum | DesignWorkshop 3D Forum | User Gallery | Architecture Forum | Scrapbook | ArchitectureWeek
 

Special thanks to our Sustaining Subscribers including BuilderSpace.com .

Home | CAD Outpost | DesignWorkshop | Great Buildings | RenderCity | Free 3D | Gallery | Search | ArchitectureWeek
This document is provided for on-line viewing only. http://www.DesignCommunity.com/messages/19100.html